Thank you for trying out FEATool. If the FEATool Lite download hasn’t already started click the link below:

Download FEATool Lite


System requirements for FEATool is a Linux, Windows, Mac system with Matlab, or alternatively a Linux or Windows system with Octave version greater than 4.0. Please see the FEATool installation instructions and tutorial models to get started once you have downloaded and extracted the FEATool Lite zip archive.

Alternatively, an Ubuntu Linux VM already set up with FEATool and Octave can be downloaded from here:

FEATool VirtualBox VM


Please also note that the FEATool Lite license is only valid for personal use at home, and that teaching, research, and commercial use requires separate licensing.